MSA1000のファン交換!

MSA1000のファンがまた異音を出し始めたので交換しました。
うーん、流石に年代物だから壊れる周期が早くなってきているのだろうか…?  😕


新しく届いたファン… 新品かと思いきや中古品の様な佇まい。

先日問題のFANを取り外す際に、横着をして電源ユニットを取り外さずにFANだけを取り外そうとしたところ、FANの羽が周囲のプラにあたって激しく損傷しました(爆)

FAN固定用のツメが吹き飛んで固定不可能に…
電源ユニット自体の交換も考えましたが、流石にそのためだけに買うのは馬鹿らしい。

って事で、秘儀ガムテ巻きで対処する事に… たぶん、こんなんで十分だと思う。 🙂

またこれで静穏な日々がやってくる… ハズ…  😎

実家用ESXサーバを作ろう その2

前回はとりあえずESXをサクっとインストールするところまでは出来ました。
問題なく使えそうな事はわかったので後はゆっくりやっていこうと思います… 🙂

オンボードNICはリビングESXの時と同じ方法で有効化できました。
次にこのESX固有のデバイスとしてはMegaRAIDを搭載しているのでココを参考にユーティリティをインストール…

(以下の画像はクリックで拡大します)

ESXの基本的な構成としてはこんな感じになりました。

ESXをインストールしたUSBメモリとMegaRAIDを認識してます。
(あれ… オンボードSATAはこのバージョンのESXではもしやノンサポート?)

データストアはこんな感じです。 😎
MegaRAIDでRAIDを組んでいるせいでESXからはSSDとして認識されていないですね…
これを正しく直す方法があるとか無いとか聞きますが、それはまた後日。

オンボードNICとHP NC360Tの合計3ポートが見えています。

MegaRAID CLIを使ってみたところ、ちゃんと情報が確認できました。
とりあえず、最悪はコマンドでごにょごにょできる環境は作れましたね! 😀

あとは、実家のLinuxサーバの置き換え先をセットアップしていかねば…

実家用ESXサーバを作ろう その1

さて、ちょっと前に先日のマザーボード交換やSSD交換、メモリ交換にてあまったパーツで実家用のESXサーバを作ろう… とか何とか書いた気がします。
ぼちぼちパーツがそろってきたので、そこら辺に転がっていたPCケースを流用してサクっとベース環境だけ作ってみました。


『Intel Core i5-3470 LGA1155』

リビングESXと同じ第2世代と、チップセットが対応している第3世代で安価な4コア4スレッドのものを探していたんですが、第3世代のCore i5-3470が安く手に入ったのでこちらをチョイス! 🙂

リビングESXは第2世代Core i7だったので、メモリはせっかくDDR3 1600対応でしたが1333でしか動作していませんでした。シュリンクにより消費電力量も落ちているので実家用としては良いのではないかと…


『富士通 D2516-C11 H/W SAS RAID Card(上)』
『HP NC360T Intel 2Port NIC(下)』

D2516-C11は、LSI MegaRAID 2008チップを採用した富士通オリジナルの基盤だそうです。
VMwareのサポートリストにはありませんでしたが、恐らくは普通にLSI MegaRAID 2008として認識するんではないかと予想… 🙄
HP NC360Tは、リビングESXにて既に使用中なので実績アリです。


とりあえず仮組み…
ストレージは、先日のSSD交換にて余った120GBと128GBのSSD2台をMegaRAIDに接続。


よくわかりませんが、ちゃんと起動しました!
LSI MegaRAIDのBIOS画面でWebBIOSを選択すると、何故かマザーボードの設定画面が起動してくるので、BOOTからRAIDっぽいものを選択したらこんな画面に… 😛

愛と勇気と根性でなんとかRAID0のボリューム作成に成功…
とりあえずUSBメモリを接続してESXi 6.7 Update1をインストールするところまでは完了! 😀

Intel NICや、MegaRAIDのボリュームは予想通りちゃんと見えてますね。
オンボードNICは当然ですが見えてないです。
…まぁここら辺は追々やっていきますかね!! :mrgreen: 

HP StorageWorks MSA1000 バッテリー交換

結構前に頂いていたんですが、国外脱出やら国内でも南の方に行っていたりして遅くなってしまいました。


MSA1000 のバッテリーを頂きました!ありがとう御座います!!  😀 


これでやっと本気が出せます(?)
バッテリーはこんな感じ…

コントローラを取り外して…

キャッシュメモリに取り付けて、元に戻せばOK!

再充電中でございます。
数日たったらまた確認してみましょう…  😛

Next »